Router

Cara setting Router TP-LINK

Memblokir situs

memblokir situs pada jam tertentu di MIKROTIK

FL Studio Home

Kini membuat Produksi Musik sendiri semakin mudah.

Editor Music

aplikasi untuk mencipta atau mengedit musik.

VMware 8.0.1

VMware versi 8.0.1 telah hadir menggantikan VMware versi terdahulunya.

Aug 4, 2014

FL Studio Home


Saat ini siapa yang tidak menyukai musik, musik sudah menjadi bagian hidup dari banyak orang. Di manapun kita berada musik selalu menemani, di jalan, di rumah bahkan di tempat kita melakukan aktifitas rutin seperti di kantor hingga sekolah.
Perkembangan musik yang begitu pesat tak lepas dari perkembangan teknologi yang membuat musik dapat begitu mudah diciptakan. Dengan bantuan software musik para musisi dapat dengan mudah dan cepat mencurahkan kereatifitasnya. Hanya dalam hitungan jam sebuah lagu dapat tercipta secara utuh dan siap dinikmati oleh para penikmat musik.


Para pengembang software berlomba-lomba menciptakan software musik - yang selanjutnya akan disebiut Digital Audio Workstation (DAW) - untuk mendukung kebutuhan para musisi sehingga dapat dengan cepat menciptakan karya musiknya dengan kualitas yang baik.
Beberapa merek DAW terkemuka seperti Pro Tools, Cubase, Ableton, Reason dan lainnya terbukti ampuh menyokong kreatifitas para musisi. Selain itu, para komposer musik-pun juga menggantungkan profesi mereka pada DAW ini untuk kebutuhan musik lainnya seperti memproduksi musik dalam iklan dan film.
Selain merek DAW yang sudah disebutkan, salah satu merek yang cukup populer untuk membuat lagu adalah Fruityloops Studio (FL Studio). FL Studio ikut meramaikan industri musik sejak tahun 1998. DAW yang dibuat oleh perusahaan asal Belgia ini telah memberikan gebrakan baru dibandingkan dengan para pesaingnya.
Dengan tampilan yang user friendly dan fleksibilitas yang tinggi menjadi keunggulan utama FL Studio. Salah satu produser musik elektro/DJ terkenal Joel Thomas Zimmerman (Deadmau5) mengatakan, “I use Fruity Loops ’cause it’s really quick for some things”. Selain itu, produser terkemuka dunia seperti Alexander Grant (produser artis dunia seperti Rihanna, Eminem, Dr. Dre, B.o.B) juga memulai karir musiknya menggunakan DAW FL Studio.
FL Studio menampilkan user interface yang tidak membingungkan seperti browser plugin yang mudah dijangkau, tampilan mixer yang simple dan informatif ditambah fitur-fitur lain yang dapat memudahkan penggunanya.

Interface FL Studio 10. img source: www.image-line.com (klik untuk memperbesar gambar)
Fitur standar software musik tersedia secara lengkap, di antaranya fitur recording/merekam instrumen (FL Studio Producer Edition), instrumen virtual yang menyerupai instrumen aslinya dan plugin-plugin untuk mixing-mastering yang cukup memenuhi standar untuk memproduksi lagu secara profesional.
FL Studio sering digunakan oleh para musisi hip-hop dan elektronik karena musisi aliran ini banyak menggunakan instrumen-instrumen digital. Namun tidak menutup kemungkinan membuat lagu dengan menggunakan live instrument seperti yang diciptakan oleh musisi band atau jenis musik yang menggunakan instrumen analog.
Fitur-fitur yang ditawarkan FL Studio membuat software ini mudah untuk dipelajari bagi para pemula di dunia musik sekalipun. Itulah sebabnya saya menggunakan Fruityloops untuk memberikan gambaran mudahnya membuat lagu dengan menulis Tutorial Membuat Lagu yang dapat diikuti siapa saja.
Bosan cuma jadi penikmat musik? Ingin belajar membuat lagu sendiri? Menggunakan FL Studio dapat memberi kemudahan bagi para pemula yang ingin belajar musik dan membuat lagu. Selain itu, band baru dengan dana yang masih terbatas untuk membuat demo lagu memiliki peluang untuk memproduksi demo lagunya sendiri. Menggunakan FL Studio bisa jadi langkah awal yang baik untuk belajar membuat demo lagu sendiri.
Bagi yang ingin menekuni profesi sebagai music composer, arranger dan sound engineer dengan belajar secara otodidak tidak ada salahnya mempelajari FL Studio sebagai basic untuk mempermudah pemahaman awal, sebelum akhirnya beranjak ke DAW lainnya yang lebih kompleks.

Baru-baru ini Image-Line selaku perusahaan pengembang FL Studio telah merilis versi terbaru dari DAW ini, yaitu FL Studio 11. Penasaran apa saja fitur-fitur barunya? Saya telah mengulasnya pada artikel berjudul "Apa Saja Fitur Baru pada FL Studio 11?"

Sumber :

May 8, 2013

Konfigurasi Mikrotik Firewall ( Filter, Block Client, Block Mac Addres, Block Attacker, dll )


Berikut ini adalah Step by Step Konfigurasi Mikrotik Firewall dalam bahasa yang simple dan mudah di pahami secara awam. Misalnya pada Mikrotik ini dengan Interface bernama LANdan WAN. IP Address WAN adalah 192.168.42.75 dan IP Address LAN adalah 192.168.1.1. Lebih detailnya dapat kita lihat pada gambar dibawah ini :
Untuk memulai konfigurasi Firewall, kita pilih menu : IP  –>  FIREWALL.  Selanjutnya kita dapat menambahkan pengaturan Firewall secara Logika.
1. MEMBUAT FIREWALL UNTUK MEMBLOCK AKSES INTERNET DARI 1 IP ADDRESS CLIENT.
  • Buat New Firewall Rules, pada Option “GENERAL“, pilih Chain : “FORWARD”.
  • Lalu kita pilih / isi Source Address dengan IP Address dari Client yang akan kita Block. Misalnya Client dengan IP : 192.168.1.10.
  • Out Interface kita isi dengan interface : WAN.
  • Selanjutnya pada Option “ACTION”, kita pilih : “DROP”.
  • Jadi Firewall ini berarti : “Jika ada Client dengan IP : 192.168.1.10 yang akan mengakses internet dengan OUTGOING melalui Interface WAN, maka koneksi ini akan diDROP oleh Mikrotik.
  • Dibawah ini tampilan Firewall Rule yang barusan kita buat.
2. MEMBUAT FIREWALL UNTUK MEMBLOCK AKSES INTERNET DARI 1 MAC ADDRESS CLIENT.
  • Buat New Firewall Rules, pada Option “GENERAL“, pilih Chain : “FORWARD”.
  • Out Interface kita isi dengan interface : WAN.
  • Selanjutnya pada menu “ADVANCED”, isikan pada menu “Source Mac Address”daripada Mac Address yang dimiliki oleh Client yang akan kita Blokir akses internetnya.
  • Selanjutnya pada Option “ACTION”, kita pilih : “DROP”.
  • Jadi Firewall ini berarti : “Jika ada Client dengan Mac Address sesuai Mac target yang akan mengakses internet dengan OUTGOING melalui Interface WAN, maka koneksi ini akan di DROP oleh Mikrotik.
3. MEMBUAT FIREWALL UNTUK MEMBLOCK AKSES INTERNET DARI SEKELOMPOK IP ADDRESS CLIENT.
  • Pertama kita buat lebih dulu sejumlah IP Address pada menu Firewall –> Address List. Misalnya kita berikan nama “CLIENT NO INTERNET”.
  • Buatlah sejumlah daftar IP Address Client dari LAN kita yang akan di block akses internet-nya.
  • Selanjutnya kita buat sebuah New Firewall Rules, pada Option “GENERAL“, pilih Chain : “FORWARD”.
  • Out Interface kita isi dengan interface : WAN.
  • Selanjutnya pada menu “ADVANCED”, isikan pada menu “Source Address List”daripada Daftar Address List yang telah kita buat untuk memblokir akses internetnya. Kita pilih nama : “CLIENT NO INTERNET”.
  • Selanjutnya pada Option “ACTION”, kita pilih : “DROP”.
  • Jadi Firewall ini berarti : “Jika ada Client dengan IP Address yang terdaftar pada“CLIENT NO INTERNET” yang akan mengakses internet dengan OUTGOING melalui Interface WAN, maka koneksi ini akan di DROP oleh Mikrotik.
4. MEMBUAT FIREWALL UNTUK MEMBLOCK AKSES INTERNET DARI SEKELOMPOK IP ADDRESS ATTACKER.
  • Pertama kita buat lebih dulu sejumlah IP Address pada menu Firewall –> Address List. Misalnya kita berikan nama “ATTACKER”.
  • Buatlah sejumlah daftar IP Address dari IP yang kita identifikasikan sebagai Black List IP Address dan kita akan di block akses internet-nya. IP Address ini biasanya terdeteksi sebagai LOG MERAH atau Ilegal Access pada Mikrotik kita.
  • Selanjutnya kita buat sebuah New Firewall Rules, pada Option “GENERAL“, pilih Chain : “FORWARD”.
  • In Interface kita isi dengan interface : WAN.
  • Selanjutnya pada menu “ADVANCED”, isikan pada menu “Source Address List”daripada Daftar Address List yang telah kita buat untuk memblokir akses internetnya. Kita pilih nama : ATTACKER“.
  • Selanjutnya pada Option “ACTION”, kita pilih : “DROP”.
  • Jadi Firewall ini berarti : “Jika ada orang atau system dengan IP Address yang terdaftar pada ATTACKER” yang akan mengakses IP Publick / IP WAN kita yang masuk melalui Interface WAN, maka koneksi ini akan di DROP oleh Mikrotik.
5. MEMBUAT FIREWALL UNTUK MEMBLOCK AKSES INTERNET DARI CLIENT KE SUATU WEBSITES TERLARANG.
  • Buat New Firewall Rules, pada Option “GENERAL“, pilih Chain : “FORWARD”.
  • Lalu kita pilih / isi Destination Address dengan IP Address dari websites yang akan kita Block. Misalnya Websites  http://www.porno.com dengan IP Public : 208.87.35.103.
  • Out Interface kita isi dengan interface : WAN.
  • Selanjutnya pada Option “ACTION”, kita pilih : “DROP”.
  • Jadi Firewall ini berarti : “Jika ada Client dari jaringan LAN kita yang akan mengakses Websites  http://www.porno.com dengan IP Public : 208.87.35.103 denganOUTGOING melalui Interface WAN, maka koneksi ini akan di DROP oleh Mikrotik.

Konfigurasi SSH Server / Remote Secure Shell ( Remote Access Linux CentOS )

Penulis Artikel : Nathan Gusti Ryan

Network protocol atau communication protocol  adalah seperangkat aturan yang di tetapkan dan peraturan yang harus di ikuti oleh kedua belah pihak (pengirim dan penerima) untuk komunikasi yang efektif. Jaringan protokol seperti HTTP, FTP, TCP / IP, SMTP dan banyak lagi berbagai macam protokol jaringan. Jadi protokol jaringan sangat penting dan sekarang ini perihal keamanan informasi kita menjadi sangat penting. Kita bisa gunakan / pilih beberapa protokol yang aman untuk membuat komunikasi data kita benar-benar aman.

Secure socket layer atau SSL menyediakan saluran yang aman antara server dan pengguna, menghubungkan komputer di rumah kita atau di mana saja dengan komputer kerja kita atau server di kantor dan men-transfer beberapa file penting sehingga SSL tidak lagi memenuhi kebutuhan untuk situasi seperti ini, So… kita harus memiliki sebuah protokol jaringan yang aman untuk menghubungkan komputer kita ke perangkat remote / server di kantor tersebut.
Apa itu SSH Secure Shell?
Secure Shell atau SSH adalah “protokol jaringan yang memungkinkan pengguna untuk membuka jendela akses pada komputer lokal dan terhubung ke komputer remote / server, seolah-olah kita duduk di depan mesin atau di depan server target”.
Dengan definisi ini, kita dapat memahami bahwa SSH menyediakan saluran yang aman antara dua komputer untuk melindungi informasi penting dari berbagai serangan black hacking.
SSH biasanya digunakan untuk login ke mesin remote dan meng-eksekusi perintah seperti kita jalankan langsung di mesin tersebut, tetapi juga mendukung tunneling, forwarding port TCP dan koneksi X11, transfer file dapat dilakukan dengan menggunakan SFTP atau protokol SCP.
Sama seperti HTTP, FTP dan protokol lain SSH memiliki nomor port 22 (TCP). Kita juga dapat menggunakan Telnet (port 23) untuk menghubungkan komputer remote tapi yang harus di ingat bahwa Telnet tidak menyediakan semacam keamanan atau enkripsi yang Telnet telah digantikan oleh SSH. ( Tapi… kalau kita mau aman dengan Telnet, sebaiknya mengunakan Telnet di mode VPN ).
Secure Shell dapat digunakan pada berbagai sistem operasi seperti Windows, Linux, MAC, BSD dan bahkan Anda dapat menggunakan protokol SSH di Iphone, BlackBerry, Android, IPad, Tabs, dll. Otentikasi proses SSH sangat kuat seperti penggunaan kriptografi publik key SSH untuk mengotentikasi komputer remote dan sebaliknya.
SSH dapat digunakan untuk beberapa tujuan seperti Tunneling, port forwarding dan koneksi. Versi utama SSH adalah sebagai berikut:
SSH1 atau SSH-1
SSH2 atau SSH-2
Apa itu SSH Client?
SSH Client adalah program / perangkat lunak sederhana yang memungkinkan kita untuk menggunakan protokol SSH untuk menghubungkan komputer remote dengan cara yang efisien. SSH Client tersedia juga dengan tampilan grafis / GUI sehingga sangat mudah digunakan.
Berikut ini adalah  Step by Step Konfigurasi SSH Server / Remote Secure Shell untuk melakukan Remote Access Linux yang merupakan lanjutan materi Linux CentOS 6 Bagian 3. Sebelum melangkah ke ACTION konfigurasi Linux CentOS kita, terlebih dahulu kita pahami SSH Server dan SSH Client agar kita bisa mengunakan fitur ini dengan baik dan maksimal.
1. Lakukan Installasi paket yang dibutuhkan untuk SSH, bisa mengunakan YUM dengan perintah :
# yum -y install openssh-server openssh-clients
2. Selanjutnya kita perlu melakukan editing konfigurasi :
# nano /etc/ssh/sshd_config
atau :
# vi /etc/ssh/sshd_config
3. Untuk pengamanan, sebaiknya hindari akses ROOT via SSH ini :
PermitRootLogin no
4. Hindari Login / akses SSH tanpa password :
PermitEmptyPasswords no
5. Lalukan restart SSHD :
# /etc/rc.d/init.d/sshd restart
atau :
# service sshd start
6. Cek IP Address CentOS SSH Server kita ini :
# ifconfig
Misalnya IP Address-nya adalah # 192.168.222.204
7. Buka aplikasi PuTTY ( SSH Client ), lalu akses ke IP Address CentOS SSH Server kita :  # 192.168.222.204
Aplikasi PuTTY ini dapat kita download di :
# http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
8. Saat pertama kali kita akses SSH via Putty akan muncul tampilan Security Alert seperti gambar di bawah ini. Kita klik Yes.
9. Selanjutnya muncul Login Access, masukkan Username dan Password dari User Account yang telah kita siapkan.
10. Tarrraaaa…. Selanjutnya kita bisa mengakses CentOS Server kita via SSH Secure Shell. Untuk konfigurasi lebih lanjut, kita dapat gunakan Account Super User…
11. Untuk membatasi akses SSH Server ini bagi user tertentu saja, maka kita edit file konfigurasi nya :
# nano /etc/ssh/sshd_config
Lalu edit / masukkan perintah di bawah ini :
AllowUsers nathan nanda
Selanjutnya simpan file konfigurasi lalu lakukan keluar dari teks editor kemudian Restart service dengan perintah :
# service sshd restart
12.Untuk membuat SSH Server ini services-nya otomatis Running saat CentOS Server ini StartUp ( seperti AUTOEXEC.BAT pada Windows ), maka berikan perintah :
# chkconfig sshd on
13. Selanjutnya saat CentOS Server kita Startup, perhatikan Service SSHD sudah otomatis di jalan kan…
14. Untuk menganti PORT akses SSH Server ini dari standart PORT 22 menjadi PORT yang kita inginkan, maka kita edit file konfigurasi nya :
# nano /etc/ssh/sshd_config
Lalu edit / masukkan perintah di bawah ini :
Port 1007
Selanjutnya simpan file konfigurasi lalu lakukan keluar dari teks editor kemudian Restart service dengan perintah :
# service sshd restart
15. Selanjutnya kita coba akses SSH Server via PORT 22 sudah tidak bisa, lalu kita coba akses via PORT 1007 :
16. Tarrraaaa… Sukses dech… selamat mencoba…
… Just pesan moral dan motivasi saja… “Jangan mencibir orang lain sambil mengatakan orang lain bisa melakukan apa, tapi… bertanyalah pada diri kita sendiri… APA YANG BISA DAN APA YANG SUDAH KITA LAKUKAN BAGI ORANG LAIN…”
… Semakin banyak kita tahu, maka kita akan sadar bahwa KITA BELUM TAHU BANYAK… Karena sesungguhnya ilmu itu tiada batasnya untuk di pelajari…

Sumber..

May 3, 2013

Membuat Repeater Hotspot WiFi Tp-Link




yang senang utak-atik Wifi barangkali tertarik untuk membuat WiFi Repeater, yang tujuannya untuk memperluas area WiFi yang sudah ada atau memperluas area hotspot.

Teknologinya disebut dengan Wireless Distribution System ( WDS), di mana ada 1 WiFi Access Point (AP) yang utama dan WiFi Access Point lainnya sebagai repeater. Beberapa produk vendor seperti Lynksys, Dlink, dll juga fasilitas tambahan WDS-AP atau selain sebagai distribusi (repeater) sekaligus berfungsi sebagai Access Point (AP).
Ada beberapa persyaratan yang harus dipenuhi untuk memposisikan AP sebagai WDS, diantaranya :
1. Access Point (AP) harus mendukung fitur WDS. Pastikan dulu ttg hal ini dengan membaca brosur produk AP yang dibeli.
2. Authentication access point yang didukung dalam system WDS hanyalah WEP 64/128 bit dan semua Access Point yang terlibat dalam 1 koneksi harus menggunakan konfigurasi WEP yang sama persis.
3. Channel Wifi yang digunakan harus sama. Berdasarkan standar IEEE 802.11b/g, Spektrum frequency Wifi beroperasi pada 2.400 MHz sampai 2.483,50 MHz. Dengan demikian mengijinkan operasi dalam 11 channel (masing-masing 5 MHz), dengan frequency center sebagai berikut :
Channel 1 - 2,412 MHz
Channel 2 - 2,417 MHz
Channel 3 - 2,422 MHz
Channel 4 - 2,427 MHz
Channel 5 - 2,432 MHz
Channel 6 - 2,437 MHz
Channel 7 - 2,442 MHz
Channel 8 - 2,447 MHz
Channel 9 - 2,452 MHz
Channel 10 - 2,457 MHz
Channel 11 - 2,462 MHz
4. Di seting konfigurasi AP, setting channel Freq ini cukup dengan meng’klik’ nomor channel saja.
5. Pastikan MAC Address repeater sudah diijinkan untuk konek pada Access Point utama. Jika syarat diatas sudah dipenuhi, maka yang perlu dilakukan selanjutnya adalah :
* Aktifkan Wireless Bridging / WDS di semua Access Point yang ingin “digabungkan”.
* Catat MAC Address WiFi AP utama, lalu masukkan MAC Address itu ke WiFi repeater pada bagian WDS. Begitu juga sebaliknya.
* Setting IP WiFi AP Repeater sebagai bagian dari Network WiFi AP Utama.
* Matikan DHCP server di WiFi AP Repeater, krn DHCP akan diambil alih oleh WiFi AP Utama.
Sebagai catatan berdasarkan pengalaman :
* ISSID (Service Set Identifier) tidak perlu sama
* Ada kemungkinan beda Merk WiFi AP tidak bisa direlay
* Sudah sukses dilakukan di DLINK DWL-2700AP & DWL-2100AP.
* AP Utama tidak bisa mengaktifkan Mode Bursting tipe apa pun
Demikian tulisan singkat membuat repeater wifi menggunakan fasilitas / teknologi WDS (Wireless Distribution System), dibuat berdasarkan pengalaman membangun wifi hotspot dan repeater di kantor

Gambar di atas merupakan ilustrasi pengalamatan IP dari komputer-komputer yang terhubung dalam sistem jaringan menggunakan IP Static, seperti direkomendasikan dari situs TP Link.
Konfigurasi repeater mode TP Link TL-WA601G/501G
Pastikan AP utama fungsi Wifi berfungsi dengan benar.
Langkah 1
Buka browser web. Silakan masuk ke menu untuk mengkonfigurasi TP Link TL-WA601G/501G. (Tidak dijelaskan kita anggap semua pasti sudah memahaminya)
Langkah 2
Pilih menu Wireless -> Wireless Mode.
Jika AP utama mendukung fungsi WDS, silakan pilih Repeater:
Jika AP utama Anda tidak mendukung WDS, silakan pilih Universal Repeater :
Disarankan pilih mode “Universal Repeater” sebab tidak semua wireless client juga memiliki fasilitas WDS.
Langkah 3
Klik tombol Survey di bagian bawah halaman Wireless Mode. Kemudian akan muncul halaman daftar AP yang diterima. Harus menemukan SSID dari AP utama Anda, dan klik “Connect” dalam baris yang sesuai.
Langkah 4
Setelah Langkah 3, kembali ke halaman Mode Wireless. Alamat MAC AP utama harus secara otomatis mengisi kotak MAC AP wireless anda. Silahkan klik tombol “Save” untuk menyimpan pengaturan. ( Tersedia Produk Wireless TP Link : TL-WA501G, TL-WA601G, TL-WA5110G "Hi Power" Dll.)

Memblokir Situs Pada Jam Tertentu di Mikrotik


Berikut ini adalah suatu trik untuk memblok situs yang di atur sesuai jam. Salah satu contoh adalah situs facebook yang beberapa kantor ingin di blok pada jam kerja.


Pertama, supaya waktu yang berjalan di router sesuai dengan waktu lokasi setempat, maka kita perlu mengatur agar clock di MikroTik mengacu pada NTP Server. Jika kita memiliki NTP Server sendiri, maka kita tinggal mengarahkan MikroTik ke NTP Server tersebut, namun jika kita tidak memiliki NTP Server, maka tidak perlu khawatir karena banyak NTP Server di luar yang bisa kita gunakan sebagai acuan. Beberapa diantaranya adalah NTP Server milik LIPI (Lembaga Ilmu Pengetahuan Indonesia) dengan URL: ntp.kim.lipi.go.id (203.160.128.6) dan NTP Pool Project dengan salah satu URLnya: 0.id.pool.ntp.org (202.169.224.16). Untuk mensettingnya di MikroTik, ketikkan perintah berikut :


/system ntp client set primary-ntp=203.160.128.6 secondary-ntp=202.169.224.16 \ mode=unicast enabled=yes

Kedua, membuat rule di firewall filter. Dalam hal ini saya ingin memblokir situs Facebook yang menggunakan port HTTP (80), sehingga selain port tersebut masih diijinkan. Tujuannya agar pengguna masih dapat menerima update status facebook melalui email. Untuk mensettingnya ketikkan perintah berikut :

/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp \ dst-port=80 content="facebook" action=drop comment="Blokir Akses Facebook";

Via Winbox : 


Ketiga, membuat script untuk mengaktifkan firewall tersebut selama jam kerja dan mematikannya pada jam istirahat dan diluar jam kerja. Disini saya membuat 3 script, yaitu script untuk mengaktifkan (enable) firewall, script untuk mematikan (disable) firewall serta script untuk dieksekusi pada hari libur (Sabtu-Minggu) dan hari kerja. Berikut ini scriptnya :

Script untuk mematikan (disable) firewall :

/system script add name="fb-allow" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled=yes

Via Winbox : 

Script untuk mengaktifkan (enable) firewall :

/system script add name="fb-deny" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled=no}

Via Winbox :

Script untuk disable firewall di hari libur dan enable di hari kerja :

/system script add name="fb-holiday" policy=write,read,policy,test,sniff source={:if ([/system scheduler get [/system scheduler find on-event="fb-deny"] disabled] = true) do [/system scheduler set [/system scheduler find on-event="fb-deny"] disabled=no] else [/system scheduler set [/system scheduler find on-event="fb-deny"] disabled=yes]}

Keempat, membuat schedule untuk menentukan kapan firewall tersebut akan diaktifkan atau dinon-aktifkan. Disini saya membuat 6 scheduler berdasarkan jam kerja dan hari kerja, yaitu jam 08:00, jam 12:00, jam 13:00, jam 17:00, hari sabtu-minggu, dan hari senin. Berikut ini scriptnya :

Schedule untuk mengaktifkan (enable) firewall pada jam kerja (08:00) :

/system scheduler add name="fb-08:00" start-date=jan/01/2010 start-time=08:00:00 interval=1d on-event="fb-deny"

Via Winbox :

Schedule untuk mematikan (disable) firewall pada jam istirahat (12:00) :

/system scheduler add name="fb-12:00" start-date=jan/01/2010 start-time=11:30:00 interval=1d on-event="fb-allow"

Via Winbox :

Schedule untuk mengaktifkan kembali (enable) firewall pada jam kerja (13:00) :

/system scheduler add name="fb-13:00" start-date=jan/01/2010 start-time=13:00:00 interval=1d on-event="fb-deny"

Via Winbox :

Schedule untuk mematikan (disable) firewall di luar jam kerja ke atas ( > 17:00) :

/system scheduler add name="fb-16:00" start-date=jan/01/2010 start-time=16:00:00 interval=1d on-event="fb-allow"

Via Winbox :

Schedule untuk mematikan (disable) firewall di hari libur (Sabtu-Minggu) :

/system scheduler add name="fb-sabtu-minggu" start-date=aug/01/2009 start-time=00:00:00 interval=7d on-event="fb-holiday"

Pastikan bahwa tanggal yang didefinisikan pada parameter "start-date" scheduler adalah Hari Sabtu. Dan parameter "interval" diberi nilai 7d.

Schedule untuk mengaktifkan kembali (enable) firewall di hari kerja (Senin) :

/system scheduler add name="fb-senin" start-date=aug/03/2009 start-time=00:00:00 interval=7d on-event="fb-holiday"

Pastikan bahwa tanggal yang didefinisikan pada parameter "start-date" scheduler adalah Hari Senin. Dan parameter "interval" diberi nilai 7d.